oci8

CentOS PHP Oracle Client Kurulumu

İnternette eski talimatlarla OCI kurulumunu yapmanız imkansız, son zamanlarda CentOS üzerinde LAMP kurulumu yaptığım için paylaşmak ihtiyacı istedim. PHP 7 sürümünü kullanmanızı tavsiye ederim önemli performans güncellemeleri bulunmaktadır. Oracle sürümünüzü bilmiyorsanız aşağıdaki…